mapping software

user’s manual
INTRODUCTION

Thank you for choosing Garmin® MapSource®—the complete tool for managing your Garmin GPS unit. MapSource provides detailed geographic data that you can view on your computer or load on your GPS unit. This manual has been provided to get you started. For detailed information about using MapSource, refer to the Help system.

Serial Number
Use this area to record the serial number (8-digit number located on the back of the box) in case your MapSource software needs service. Keep your original sales receipt in a safe place or attach a photocopy inside the manual.

Serial Number: ___ ___ ___ ___ ___ ___ ___ ___

Contact Garmin
Contact Garmin if you have any questions or if you should encounter any difficulty while using MapSource.

In the U.S.A, contact Garmin Product Support by phone at 913/397.8200 or 800/800.1020, Monday–Friday, 8 AM–5 PM Central Time; or by e-mail at sales@garmin.com.

In Europe, contact Garmin (Europe) Ltd. at 44/0870.8501241.

Map Data Information
One of Garmin’s goals is to provide customers with the most complete and accurate cartography available to us at a reasonable cost. We use a combination of governmental and private data sources, which we identify as required in product literature and copyright messages displayed to the consumer. Virtually all data sources contain inaccurate or incomplete data to some degree. This is particularly true for areas outside the United States, where complete and accurate digital data is either not available or is prohibitively expensive.

If the data source lacks a feature, or if an item is mislocated or misidentified, it will be incorrectly identified or missing in the Garmin cartography product as well. Each MapSource product has its strengths and weaknesses, and not all are suitable for every purpose. Please keep this in mind as you use and enjoy the benefits the cartography provides.

Garmin encourages customers to report any errors found in our electronic maps by completing our online Error Reporting Form in the Cartography section of our Web site: http://www.garmin.com/cartography/mapSource/errorForm.html.
Unlocking Maps

Some MapSource products need to be unlocked before you can use the detailed map data. If your product needs to be unlocked, you will find a piece of paper in the product box with an Unlock Code or a Coupon Code.

If you just finished installing MapSource, the UnlockWizard opens automatically. You can also unlock your maps from within MapSource. Click the Utilities menu and then select Unlock Maps.

Unlock Codes and Coupon Codes

An Unlock Code is 25 characters and is printed on a yellow piece of paper. It unlocks all maps associated with your MapSource product. The yellow paper also includes a serial number and a 7-digit Registration Code. To unlock your product with a 25-Character Unlock Code, see page 2.

A Coupon Code is 8 characters and is printed on the Unlock Certificate. It unlocks a map region of your MapSource product. To unlock your product with an 8-character Coupon Code, see page 2.

NOTE: Keep your Unlock Code or Coupon Code in a safe place. You may need this information if you reinstall MapSource. Garmin cannot give refunds or exchanges for MapSource Unlock Codes.
To unlock your product with a 25-Character Unlock Code:

NOTE: An Internet connection is required for the following procedure.

1. In MapSource, click Utilities > Unlock Maps. Then click Next.
2. Click Yes, I have a 25-character unlock code. Then click Next.
3. Click I have an Unlock certificate, I will type it in. Then click Next.
4. Enter your 25-character unlock code and then a comment, if desired. Click Next.

5. If you would like to register your product, you can do so at this time by clicking Yes, I have a new Registration Code. Enter the 7-digit registration code on the yellow piece of paper. Click Next and follow the on-screen instructions to register your product.

If you would like to register your product later, click No, I will register my product later and click Next. You can now close the UnlockWizard and use MapSource.

To unlock your product with an 8-character Coupon Code:

NOTE: An Internet connection is required for the following procedure.

1. In MapSource, click Utilities > Unlock Maps. Then click Next.
2. Click No, I need to get a 25-character unlock code. Then click Next.
3. Enter your personal information in the fields provided and click Next.
4. Select whether you are a new customer or an existing customer. Click Next. If you are an existing customer, enter your Garmin Customer Code and click Next.

5. To continue, you need either your GPS unit’s internal Unit ID or Serial Number. To get the Unit ID, follow the appropriate steps in the UnlockWizard. To enter the unit’s Serial Number, find the number on the back of the unit’s casing and enter it in the space provided.

6. Enter the 8-character Coupon Code found on your Unlock Certificate. Click Next.

7. Select and verify the region that you would like to unlock. After checking the box to agree to the terms, click Next to complete the unlock process. You can now close the UnlockWizard and use MapSource.

**Saving and Viewing Unlock Codes**

If you ever need to view your Unlock Code, you can do so using the UnlockWizard. You may also want to back up your Unlock Codes to a safe location on your computer in case you need to reinstall MapSource.

If you registered your MapSource product, you can retrieve your Unlock Code from Garmin.

**To view your installed Unlock Codes:**

1. In MapSource, click Utilities > Unlock Maps. Then click Next.

2. Click View my installed unlock codes. Then click Next.
Select View my installed unlock codes.

3. The UnlockWizard displays a list of all of the installed MapSource products.
   To view the Unlock Code for a product, highlight the product and then click Properties.
   To delete an Unlock Code for a product, highlight the product and click Delete.

To back up your Unlock Code:
1. In MapSource, click Utilities > Unlock Maps. Then click Next.
2. Click Backup my unlock codes to a file. Then click Next.
3. Browse to the folder where you want to store your Unlock Codes.

4. Enter a file name for your Unlock Codes and click Save.
5. The UnlockWizard saves all of your Unlock Codes into that file for future use. You can now close the UnlockWizard.

To restore your (saved) Unlock Codes:
1. In MapSource, click Utilities > Unlock Maps. Then click Next.
2. Click Retrieve and reinstall all my Garmin unlock codes. Then click Next.
3. Select Retrieve my codes from a file on my PC.
4. Browse for the file where you saved your Unlock Code and click Open.
5. Your codes should now be restored to MapSource. Select Yes to return to the UnlockWizard Options menu or select No, I am done to exit the UnlockWizard.

NOTE: Garmin recommends that you save the back up file to a separate location other than the MapSource folder.
To retrieve your Unlock Code from Garmin:

NOTE: An Internet connection is required for the following procedure.

1. In MapSource, click Utilities > Unlock Maps. Then click Next.
2. Click Retrieve and reinstall all my Garmin unlock codes. Then click Next.
3. If you have registered your MapSource products with Garmin, click Retrieve my unlock codes from the Garmin Server. Then click Next.
4. Enter your Garmin Customer Code and click Next. The products you have registered through the Garmin Web site appear. Click Next.
5. Your codes are restored to MapSource. Close the UnlockWizard.

Updating Personal Information

You can update your personal information on file with Garmin at any time using your Garmin Customer Code and the UnlockWizard.

NOTE: An Internet connection is required for the following procedure.

To update your information with Garmin:

1. In MapSource, click Utilities > Unlock Maps. Then click Next.
2. Select Update my Garmin account information and click Next.
3. Enter your Garmin Customer Code. Click Next.
4. Review the products registered in your name and click Next.
5. The Garmin Web site opens in your browser. Review your personal information and make any adjustments as necessary.
Registering Your Product
If you have not already registered your product using the UnlockWizard, you can register on Garmin’s Web site at https://www.garmin.com/registration/selectreg.jsp.

We highly recommend that you register your MapSource product to gain important benefits:

• You can be notified of product updates as they occur.
• You have proof of purchase on file with Garmin in case your product needs service.
• You have access to reduced-rate mapping data updates.

Changing or Removing MapSource
You can repair MapSource if it becomes corrupted. For some MapSource products, you can modify the regional coverage area. You can also remove any MapSource product from your computer.

Repairing MapSource
In some MapSource products, you can repair MapSource if it becomes corrupt. If this option is not available, you can uninstall and reinstall the product.

NOTE: You need your MapSource installation disks to repair MapSource.

To repair MapSource:
1. Insert the MapSource installation disk into your computer disk drive. The InstallShield Wizard opens. Click Next.
2. Select Repair and click Next.
3. Follow the additional instructions to repair MapSource.
Modifying Coverage Areas
Some MapSource detailed map products allow you to modify the regional coverage areas. If your MapSource product allows this, Modify appears as an option when you open the MapSource InstallShield Wizard.

NOTE: You need your MapSource installation disks to modify MapSource.

To add or remove specific coverage areas:
1. Insert the MapSource installation disk into your computer disk drive. The InstallShield Wizard opens. Click Next.
2. Select Modify and click Next.
3. Select the areas you want to add or remove. Click Next.
4. Follow the additional instructions to modify MapSource.

Removing MapSource
You can remove any MapSource product from your computer without using the MapSource installation disks.

To remove MapSource:
1. Click the Start button. Then select Settings > Control Panel.
2. From the Control Panel page, select Add/Remove Programs.
3. Highlight MapSource and click Change/Remove.
4. Follow the instructions to remove MapSource.

OR
1. Click the Start button. Then select Programs > MapSource > MapSource product Installation Wizard (if enabled).
2. Click Next.
3. Select Remove.
Connecting Your GPS Unit to a Computer

Install your MapSource software or run the installation disk for your product before you connect your GPS unit to your computer. If your MapSource product came with a setup guide, follow those instructions to learn how and when to connect your GPS unit to your computer. You can also find this information in your GPS unit owner’s manual.

To connect your GPS unit to your computer:
1. If your GPS unit came with a PC Interface Cable, connect your GPS to a serial communications port on your computer (see illustration below).

To verify proper connection to the computer:
1. In MapSource, click Utilities > Get Unit ID.
2. Verify that the name of your GPS unit appears in the Device field. If not, your GPS unit may not be connected properly. Verify that the unit is turned on, check the connection, and then click Find Device.

If your GPS unit came with a USB data cable, connect your GPS to an available USB data port.

USB Data Port

2. Verify that your GPS is turned on and the Serial Data Format is set to Garmin, if possible.
Parts of MapSource

The MapSource window contains five main parts: the (1) toolbars, (2) data tabs, (3) splitter bar, (4) Graphic Map, and (5) status bar.
Loading Maps to Your Garmin GPS Unit

You can load maps to your Garmin GPS in three simple steps:

- Connect your Garmin GPS unit to your computer.
- Select the maps you want to send to your GPS unit.
- Transfer the maps to your GPS unit.

For help connecting your GPS unit to your computer, see page 8 or consult the owner’s manual for your GPS unit. To select maps and send them to your GPS unit, see the next two sections, “Selecting Maps” and “Transferring MapSource Data.” You may also be able to view a tutorial on your MapSource installation disk about selecting and sending maps.

NOTE: Not all Garmin GPS units can use detailed maps. Check your GPS unit owner’s manual to see if your unit is compatible.

Selecting Maps

Use the Map tool to select the map regions you want to send to your GPS unit.

NOTE: To select map regions, you must unlock your MapSource product. For more information, see page 1.

To select map regions:

1. Zoom to 30 miles (50 km) on the Zoom scale.
2. Click the Map tool or click Tools > Map. Move the mouse over the Graphic Map. Each map region becomes outlined in yellow when you move over it with the mouse. The name and size of the map region appear in the status bar.
3. Click a map region to select it. To select several map regions at once, click and drag the mouse over the areas you want to select. Selected map regions are shaded pink.
4. To deselect a map region, click a shaded pink area on the Graphic Map. To deselect several map regions, press and hold the Ctrl key while you click and drag across the map regions you want to deselect.

The map regions you select are called a “map set” and are listed in the Maps tab. Click the Maps tab to view the names and sizes of each map region you have selected.

Check the amount of memory your GPS unit has to store map data. Then check the Maps tab to see how much memory your map set requires. If the map set is too big, deselect some map regions.

NOTE: If your GPS unit supports auto-routing, select the Include route calculation data check box (located at the bottom of the Maps tab).

You can create a route in MapSource and then select all of the map regions surrounding that route. You can also select maps around waypoints or tracks. For more information about creating routes, see page 20.
To select maps around waypoints, routes, or tracks:
Right-click a route, waypoint, or track in its Data tab and click **Select Maps Around Route (Waypoint/Track)** from the shortcut menu.

**NOTE:** Some MapSource products sell area maps separately. You can only select maps that you have purchased and installed on your computer.

Adding Maps from Multiple MapSource Products
You can add maps from more than one MapSource product to a map set, but you can only see data from one product on your GPS unit if the maps overlap. The maps are not transparent on the unit and cannot be combined.

If two maps from different MapSource products overlap on your GPS unit, you need to turn the overlapping map off in order to see the other map underneath. Check your GPS unit owner’s manual to learn how to turn MapSource maps on or off.

For example, if you select both Topographical and Roads & Recreational data for the same geographical area, you will not see a combination of topographic and road data. You will only see data from the Roads & Recreation data set. In order to see the Topographical data, turn the Roads & Recreational data off in your GPS unit.
Transferring MapSource Data
You can send map sets, waypoints, routes, and tracks to your GPS unit or storage card, or you can receive data from your GPS unit or storage card. You may use one of the following methods to transfer data to or from your GPS unit (check your GPS unit owner’s manual to see what data transfer options are available):

- **Serial or USB Cable**
- **USB Data Card Programmer**—You can use this method if your GPS unit uses a Garmin data card (not preprogrammed). The USB Data Card Programmer works only with Windows 98, Windows 2000, Windows ME, or Windows XP.
- **Compact Flash (CF) or Secure Digital (SD) Card Reader**—If your GPS unit uses a CF or SD card, you can purchase a third-party card reader to transfer data.

Each time you transfer maps to a data card, you completely erase all data currently stored on the card and replace it with new data. However, if you store maps on a data card and you transfer waypoints, routes, or tracks, you will not erase the maps on the card.

You can transfer waypoints, routes, and tracks from a data card to your GPS unit’s internal memory to prevent them from being deleted from your data card. You cannot save maps from a data card to your GPS unit’s internal memory.

**iQue® Users**
To transfer data to and from an iQue, you may need to synchronize with your personal computer. You may not be able to send or receive all types of data to/from your iQue. For more information, refer to your iQue owner’s manual.
BlueChart, Fishing Hot Spots, and LakeMaster Data Cards
Preprogrammed BlueChart, Fishing HotSpots, and LakeMaster data cards should not be used in the USB Programmer or in a GPS unit for saving MapSource maps—you will lose the preloaded data. Remove this preprogrammed data card from your GPS unit before you transfer maps. MapSource warns you if you are in danger of erasing data. If you overwrite the preloaded data, Garmin will not replace or recover it.

Reloading the POI Database
If your GPS unit includes a preloaded/preprogrammed Points of Interest (POI) database, you will see a warning about erasing this preloaded data before you save MapSource maps. This warning does not refer to the basemap of your unit. You can restore preloaded data to your GPS unit by downloading it from the Garmin Web site.

To reload Points of Interest:
2. Click Updates & Downloads.
3. Click the name of your GPS unit.
5. Click to accept the terms of the Software License Agreement.
6. Under Download Preloaded POI Database, click Download.

Any MapSource maps on your GPS unit will be erased and replaced with the POI database.
Sending Data to Your GPS Unit
If your GPS unit has a storage card, verify that the card is inserted correctly into the unit. Also, connect your GPS unit to your computer and set your unit’s Data Transfer mode to Garmin, if applicable (see your unit owner’s manual for instructions).

Types of data you can send are maps, waypoints, routes, or tracks. Remember, you can only send maps to an iQue.

**NOTE:** MapSource transfers all of the data listed in a data tab to your GPS unit each time you transfer data.

To send data to a GPS unit or card reader:
1. Select the data you want to send to your GPS unit or card. The data appears in the correct tab on the left side of the window.
2. Click **Send To Device** or click **Transfer > Send To Device**. The name of your GPS unit or card reader should appear automatically in the Device menu. If not, click **Find Device**.
3. Under What to Send, check the boxes next to each type of data you want to send.
4. Click **Send**. MapSource begins sending data to your GPS unit or card reader. After you begin transferring data, you can check the box next to **Turn Off GPS After Transfer**, if available.
5. If you are using an iQue or cf Que, synchronize with your personal computer, if necessary, so that your unit receives the data.
Receiving Data from Your GPS Unit
If your GPS unit has a storage card, verify that the card is inserted correctly into the unit. Also, connect your GPS unit or card reader to your computer and set your unit’s Data Transfer mode to Garmin, if applicable (see your unit owner’s manual for instructions).

To receive data from a GPS unit or card reader:
1. If you are using an iQue, synchronize with your personal computer, if necessary, so that you can send information to MapSource.
2. Click **Receive From Device** or click **Transfer > Receive From Device**. The name of your GPS unit or card reader should appear automatically in the Device menu. If not, click **Find Device**.
3. Under **What to Receive**, check the boxes next to each type of data you want to receive.
4. Click **Receive**. MapSource begins receiving data from your GPS unit or card reader. The data appears in the correct tab on the left side of the window.

- If you are using a USB card programmer, “USB Data Card Programmer” appears in the **Device** field.
- If you are using a CF or SD card reader, select the correct drive letter from the **Device** field.
- If you are using an iQue, select the correct user name from the **Device** field.
Creating and Editing Waypoints

A waypoint is any point on the Graphic Map that you store in memory. You can easily create waypoints in MapSource and then transfer them to your GPS unit. You can also load waypoints from your GPS unit into MapSource and then edit them. To send and receive information from your GPS unit, see page 13.

Creating Waypoints

When you create a waypoint, MapSource automatically names the waypoint based on its location. If you create a waypoint on an existing map feature, MapSource bases the waypoint name on the feature. If you create a waypoint on an open location, MapSource names the waypoint with a number. Each waypoint you create appears in the Waypoints tab on the left side of the window.

To create a waypoint:

1. Click the Waypoint tool or click Tools > Waypoint.
2. Locate the place and then click anywhere on the Graphic Map to create a waypoint at that exact spot. To create a waypoint in the center of the Graphic Map, press Ctrl + W on your keyboard. The Waypoint Properties dialog box appears.

3. Make changes to the waypoint properties as necessary. Click More Details to view all available waypoint properties.
4. Click OK to save the waypoint. Click Cancel to exit without creating the waypoint.
Finding Places

In MapSource, click the **Find** button \(\text{🔍}\) to open the Find Places dialog box where you can easily find cities, Points of Interest (such as restaurants, parks, and shops) addresses, intersections, or waypoints.

To have the most available search options from your MapSource product, you must unlock your maps. See “Unlocking Maps,” page 1.

As you type places to search for in the **Find Places** dialog box, MapSource uses an auto-complete list to make suggestions. For example, as you type the name of a city, a list of cities appears matching the letters you type. You can choose the city directly from the auto-complete list or finish typing the name of the city.

**NOTE:** If the place you are searching for does not appear in the auto-complete list, MapSource will not allow you to continue typing. Verify the correct spelling of the place.

Finding Places

Editing Waypoints

You can edit the properties of a waypoint by opening the Waypoint Properties dialog box:

- Double-click a waypoint name listed in the Waypoints tab.
- Click the **Selection** tool \(\text{🔍}\). Then double-click a waypoint on the Graphic Map.
- Right-click any waypoint in the Waypoints tab or on the Graphic Map. Then select **Waypoint Properties**.

Finding Places

In MapSource, click the **Find** button \(\text{🔍}\) to open the Find Places dialog box where you can easily find cities, Points of Interest (such as restaurants, parks, and shops) addresses, intersections, or waypoints.

To have the most available search options from your MapSource product, you must unlock your maps. See “Unlocking Maps,” page 1.

As you type places to search for in the **Find Places** dialog box, MapSource uses an auto-complete list to make suggestions. For example, as you type the name of a city, a list of cities appears matching the letters you type. You can choose the city directly from the auto-complete list or finish typing the name of the city.

**NOTE:** If the place you are searching for does not appear in the auto-complete list, MapSource will not allow you to continue typing. Verify the correct spelling of the place.

Finding Places
Find Places dialog box

To find a place:
1. Click Find Places or click View > Find Places.
2. Click one of the following tabs: City, Feature, Address, or Intersection.
3. Start typing or selecting the search criteria.

4. Click Find to show a list of matches in the Places list. If you see the message “No items found,” try using more general search criteria.
5. Click to highlight the correct place from the list. The place appears on the Graphic Map.
6. Click Make Waypoint if you want to save the place as a waypoint. Click OK to close the Find Places dialog box. Click Cancel to close and return to the part of the map you were previously viewing.

Finding Nearest Places and Recently Found Places
In MapSource, click the Find Nearest Places button to open the Find Nearest Places dialog box where you can search for map features and other places near a specific location on the Graphic Map. You can find places near a waypoint, any map location, or the center of the Graphic Map.

Click the Recently Found Places button to open the Recently Found Places dialog box where you can view a list of places you have searched for recently.
Creating and Editing Routes
Routes tell you how to get from one place to another. Depending on your MapSource product, you can create a direct route (a straight-line route), or an auto-route (turn-by-turn over roads).

Creating Routes
You can create and modify routes in MapSource by using the Route Properties dialog box, the Route tool , or the Waypoints tab. A route can contain several points; each point is called a via point.

NOTE: Not all MapSource products can create an auto-route. You must be using a routable MapSource product for MapSource to calculate an auto-route.

To create a route using the Route Properties dialog box:
1. Press Ctrl + R or click Edit > New Route to open the Route Properties dialog box.
2. To add an existing waypoint to the route, click Insert Waypoint. Select the waypoint from the list that appears. To select multiple waypoints, press the Ctrl or Shift key while you click several waypoints. Then click OK.
3. To add a city, point of interest, address, or intersection, click the Find Places button inside the dialog box.
4. Repeat steps 2–3 until you are finished adding points to your route. Each point you add is listed in order from first to last under the Via Points tab.
5. To rearrange the points in the list, highlight each point and click the arrows to move the point up or down in the list. To reorder the points from last to first, click Invert.
To see points on the map, highlight each point and click **Show on Map**, or check the box next to **Center map on selected item** to see each point in the center of the map.

6. Click **OK** to save the new route.

**Editing Routes**

You can edit routes directly on the Graphic Map or using the Route Properties dialog box.

From your route on the Graphic Map, you can add, move, and remove waypoints using the selection tool.

![Route Properties dialog box](image)

Click **Find buttons to search for map features.**

Click to insert a waypoint listed in the **Waypoints tab.**

**Moving a route waypoint on the Graphic Map.**
From the Route Properties dialog box, you can:

- Add points to a route
- Rename a route
- Invert a route
- Link a file or URL to a route
- View a vertical profile for a route
- View and print text directions for an auto-route
- Delete a route

For more information, refer to the MapSource Help system. Click Help > MapSource Help or press F1 on your keyboard to open the detailed MapSource Help files.

**Tracks**

Tracks are like little footprints on the Graphic Map that show you exactly where you have been. The track appears as a tiny dotted line made up of track points. As you move, your GPS unit records a track point every second (by default) with the time and your position and speed. Your GPS unit then saves these points as a track.

**Viewing Tracks**

Tracks received from your GPS unit appear in the Tracks tab after you receive them. You can view tracks on the Graphic Map and edit them using the Track Properties dialog box.

Double-click any track in the Tracks tab to open the Track Properties dialog box. You can change the track name, invert the track, view a vertical profile of the track, and view and edit track points. For more information, see “Transferring MapSource Data,” page 13.
Filtering Tracks
Each track point contains time, position, and speed information. From the Track Properties dialog box, click **Filter**. When you filter a track you have loaded from your GPS unit, you tell MapSource which track points you want to keep and which to discard. You can filter track points by time or distance, or you can let MapSource filter the track points automatically.

Customizing MapSource
After you become comfortable using MapSource, you may want to customize preferences to meet your needs. You can change many settings by opening MapSource Preferences. Click **Edit > Preferences** to open the Preferences dialog box.
WARNINGS AND CAUTIONS

CAUTION: GARMIN MAKES NO WARRANTY AS TO THE ACCURACY OR COMPLETENESS OF THE MAP DATA IN THIS PRODUCT AND DISCLAIMS ANY AND ALL EXPRESS, IMPLIED, OR STATUTORY WARRANTIES, INCLUDING ANY IMPLIED WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. IT IS THE USER’S RESPONSIBILITY TO USE THIS PRODUCT PRUDENTLY. THIS PRODUCT IS INTENDED TO BE USED ONLY AS A TRAVEL AID AND MUST NOT BE USED FOR ANY PURPOSE REQUIRING PRECISE MEASUREMENT OF DIRECTION, DISTANCE, LOCATION, OR TOPOGRAPHY.

The following Warnings and Cautions may apply to some or all of the content in the MapSource BlueChart® installation disk:

WARNING: No National Hydrographic Office has verified the information in this product and none accept liability for the accuracy of reproduction or any modifications made thereafter. No National Hydrographic Office warrants that this product satisfies national or international regulations regarding the use of the appropriate products for navigation.

WARNING: This product has been produced, in part or whole, from the United Kingdom Hydrographic Office products. No liability is accepted for the use of this product and it must not be used to assist in navigation. The digital chart(s) contained herein have not been verified or updated. For your safety, users are advised to consult official updated nautical charts for navigational purposes. The Hydrographic Office has not verified the extracted data and the printed chart should be consulted for full navigational details.

CAUTION: The Australian Hydrographic Office does not check the information on this product and the Commonwealth accepts no liability for the accuracy of copying or for any modifications that may have been made to the information which it has supplied. Furthermore, the Commonwealth does not warrant that this product meets any regulations as an appropriate product for navigation or that it contains the latest hydrographic information available.
| A | Auto-Routing 11, 20 |
| B | BlueChart  selecting maps 11 |
| C | Card Reader 13, 15  
Cartography ii  
Cautions and Warnings 24  
cf Que Users 15  
Compact Flash (CF) Card 13, 15  
Connecting Your GPS to a Computer 7  
Contact Garmin ii  
Coupon Code 1  
Customizing MapSource 23 |
| D | Data Card 13  
Data Tabs 9  
Data Transfer Mode 15 |
| F | Finding Nearest Places 19  
Finding Places 18 |
| G | Finding Recently Found Places 19  
GPS Unit  
   connecting to a computer 8  
   loading maps to 10  
Graphic Map 9 |
| H | Help Files i |
| I | Installing MapSource  
   modifying 6  
   removing 7  
iQue Users 13, 15, 16 |
| L | Loading Maps to Your GPS 10  
   compatibility 10  
   deselecting maps 11  
   from multiple MapSource products 12  
   selecting maps 10  
   sending maps 15  
tutorial 10 |
| M | Maps Tab 11  
Map Set 11  
Map Tool 10  
Modifying MapSource 6  
Modify Coverage Areas 7 |
| P | Personal Information 5  
Points of Interest (POI) 18  
   reloading database 14  
Pre-programmed Data Cards 14  
Preferences Dialog Box 23 |
| R | Receive From Device 16  
Receiving Data 16  
Registering Your Product 2, 6  
Reparing MapSource 6  
Routes 20–25  
   creating 20  
   editing 21  
   inverting 20  
   selecting maps around 12  
Route Properties Dialog Box 20 |
| S | Saving Files 17  
Secure Digital (SD) Card 13, 15  
Selecting Maps 10  
   around routes, waypoints, and tracks 12  
Selection Tool 18  
Sending Data 15  
Send To Device 15  
Serial Number ii, 3  
Serial Port 8  
Splitter Bar 9  
Status Bar 9  
Storage Card 13 |
| T | Toolbars 9  
Tracks  
   filtering 23  
   selecting maps around 12  
   viewing 23  
   transferring Data 13  
   receiving data 16  
   sending data 14  
   transfer methods 13 |
INDEX

U
Uninstalling MapSource  7
Unit ID  3
Unlocking Maps  1
UnlockWizard  1, 3–5
Unlock Certificate  1, 3
Unlock Code  1
   backing up  4
   restoring  4
   viewing  3
Updating Personal Information  5
USB Data Card Programmer  13, 15, 16
USB Port  8

W
Warnings and Cautions  24
Waypoints  17–20
   adding to routes  20–24
   creating  17
   creating custom symbols  18
   editing  18
   selecting maps around  12–16
Waypoints Tab  17

Waypoint Properties Dialog
Box  17
For the latest free software updates (excluding map data) throughout the life of your Garmin products, visit the Garmin Web site at www.garmin.com.

© Copyright 2004-2005 Garmin Ltd. or its subsidiaries

Garmin International, Inc.
1200 East 151st Street, Olathe, Kansas 66062, U.S.A.

Garmin (Europe) Ltd.
Unit 5, The Quadrangle, Abbey Park Industrial Estate, Romsey, SO51 9DL, U.K.

Garmin Corporation
No. 68, Jangshu 2nd Road, Shijr, Taipei County, Taiwan

www.garmin.com

Part Number 190-00417-20 Rev. C